summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 4cf512e..b226a33 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -13,7 +13,8 @@ requires-python = ">=3.9"
[project.optional-dependencies]
test = ["pytest", "pytest-forked", "pytest-subtests"]
-examples = ["dbussy", "zstandard"]
+# We want jeepney or dbussy, not both.
+examples = ["dbussy", "jeepney", "zstandard"]
[tool.black]
line-length = 79