summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index b226a33..481593a 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -12,9 +12,11 @@ classifiers = [
requires-python = ">=3.9"
[project.optional-dependencies]
+# linuxnamespaces.systemd needs jeepney or dbussy, not both.
+jeepney = ["jeepney"]
+dbussy = ["dbussy"]
test = ["pytest", "pytest-forked", "pytest-subtests"]
-# We want jeepney or dbussy, not both.
-examples = ["dbussy", "jeepney", "zstandard"]
+examples = ["zstandard"]
[tool.black]
line-length = 79