summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHelmut Grohne <helmut@subdivi.de>2013-06-06 10:31:29 +0200
committerHelmut Grohne <helmut@subdivi.de>2013-06-06 10:31:29 +0200
commit3651d77be1d44b7fb02ab70fb2685bb401b1105b (patch)
tree63dfef261cf8a90a831fff82625501f00ab82517 /setup.py
parentb0938bb51c915ea5d888e2e88bbb62f4d1da199c (diff)
parented6d6c8f06404489ba2301955c8e6f82f8f4f454 (diff)
downloadwsgitools-3651d77be1d44b7fb02ab70fb2685bb401b1105b.tar.gz
Merge tag 'wsgitools-0.2.4' into py3k
The intent is to port the changes from 0.2.4 to py3k. Conflicts: README test.py wsgitools/scgi/forkpool.py All conflicts were resolved in a minimal way. The test suite now fails for all python versions.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 777ef6b..13f0992 100755
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@
from distutils.core import setup
setup(name="wsgitools",
- version="0.2.3",
+ version="0.2.4",
description="a set of tools working with WSGI (see PEP 333)",
author="Helmut Grohne",
author_email="helmut@subdivi.de",
@@ -12,7 +12,7 @@ setup(name="wsgitools",
license="GPL",
keywords=["wsgi", "pep333", "scgi"],
classifiers=[
- "Development Status :: 4 - Beta",
+ "Development Status :: 5 - Production/Stable",
"Environment :: No Input/Output (Daemon)",
"Environment :: Web Environment",
"Intended Audience :: Developers",